Error 500

(please specify the website or account you are asking about)

Error Message

Error 500

Other Information

Website fails to load so I created a subdomain - and copied the same files from htdocs to the subdomain and it worked perfectly, but why will it not work on the main domain?

Works like a charm for me! Try clearing you cache.

1 Like

Read this then


Thanks I’ll have a look, but strange as to why it works on a subdomain with the same files?

If the files are exactly the same, then you must have a configuration error somewhere. Are you using a specific piece of software on your site?

Was that the Jet2 site or the test.jet2?

Test.jet2 is the subdomain I setup to test and works perfectly. The main domain Jet2 is the one giving the error although I copied all the files from the Jet2 main domain and pasted them into the subdomain and yet it worked. So the issue has to be someone on the main domain and not with my files

Can you try completely re-installing the software on the domain you want it on?

1 Like

Hi, I tried that with the same results. A fresh install returned a 500 error but on the subdomain it installed with no problem

If it is installing just fine on the subdomain, but not the main domain, that would be a install issue, and there is nothing we can do. You have two options at this point.

(1) - Try to figure out what the cause of the cause of the issue is and fix it
(2) - Just use the working instance instead, and create a redirect from the other domain to it.

Please let me know if you have any questions!

Yeah when I transfer the install files and try to load the install.php file it returns a 500 or 404 error I think and wouldn’t start the install process.

I’ll see if I can figure out a redirect, main this it’s working somewhere

For the redirect, just add the following code to your index.php file on the non-working page.

1 Like

I tried this, but still a 500 error

On, delete all of the files, and create a new “index.php” file with only the code above.

1 Like

This should be:


The first question mark was missing, and the PHP closing tag is not necessary.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.