Err_too_many_redirects error

My website address: jamalpursangbad.xyz
what i’m seeing is: jamalpursangbad.xyz redirected you too many times.
[Try clearing your cookies]
ERR_TOO_MANY_REDIRECTS

PLZ solve this issue…I;ll be very grateful.

Maybe try to follow this article in order to fix that?

https://infinityfree.net/support/wordpress-and-cloudflare-flexible-ssl/

4 Likes

I have already followed all the steps…but still i am facing that problem…I’m frustrated.

For me it shows a ERR_SSL_PROTOCOL_ERROR now. You need to configure a SSL certificate for your domain, and after that install it on your hosting account. Ah, and I forgot to say that you also need to clear your browser and DNS caches.

3 Likes

I had a ssl certificate on cloudflare…I delete my site from cloudflare as i had no option to fix ERR_TOO_MANY_REDIRECTS issue…Can u plz suggest me how can i setup a ssl certificate on infinityfree account.?

You can generate a SSL certificate from the “SSL Certificates” section of the Client Area. Just add the domain and follow the instructions there.

3 Likes

I think it was my wrong decision to delete my site from cloudflare to solve the previous issue.
It’s showing ERR_SSL_PROTOCOL_ERROR now…So,what can i do now?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.