Err_ssl_protocol_error

Domain: https://monomaps.monohead.dev/

I myself am not receiving this message, but a person who uses the Website was reporting this issue to me, I checked and ensure all SSL Certificates was valid and issued properly which they were.

I also got the SSL on Cloudflare side of things reissued and still this problem occurs, I’ve done about everything I can think of from disabling Proxy, Updating SSLs, Purging Cache, etc. to see if this will resolve the issue for them.

Does anyone know what the issue might be for this user? And is there any way this can be resolved?
Here’s how it appears for me.

Here’s how it appears to them with 2 different browsers.


Your website seems to be working fine now.

When did you enable Cloudflare on your site? Due to DNS caching, it can take up to 72 hours for all visitors to actually start to access your site through Cloudflare. If you don’t have valid SSL setup on your hosting account for your domain, those people will see SSL errors until their DNS cache expires.

4 Likes

Apologies it took me a minute to reply to this.

It seems the issue has been resolved, the user was able to view the site now as of the 18th of this month, and it was DNS Caching, after I reviewed everything, it was changed over to Cloudflare on the 15th, and started working for the user on the 18th, DNS Caching had completely slipped my mind :person_facepalming:

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.