Enabling CloudFlare SSL

My website URL is:
http://tnt-movies.epizy.com

What I’m seeing is:
I am trying to enable CloudFlare via cpanel but it seems to keep showing an error.

I’m using this software: N/A

Additional information:
It seems like the issue is from cloud flare because I already have an account there registered with the email address with which I created my account on this platform. I changed my email to a different email which is not in use by cloudflare but it seems like the cpanel did not catch the update.

It is possible for me to configure my cpanel account with a different email?

Thanks a lot

If you already registered with cloudflare with same account/email it will show an error, you have to set up SSL and other settings from cloudflare’s dashboard.

Cloudflare doesn’t allow subdomains to be registered separately, Cloudflare will only provide their services if you can provide your own registered domains
XY.epizy.com is subdomain

And what does the error say?

CLOUDFLARE ERROR : Sorry there was a problem activating cloudflare for this domain or the email address <My previous account email> , this is normally caused by the email address or domain name already existing on the cloudflare system.

As i said it is occurred when you have cloudflare already connected to your website.
i think if you delete/disconnect your website from cloudflare and re-connect using c-penal it’ll work.

let’s go say it again “domain

what is the domain here ? tnt-movies. epizy. com

who is the owner of that domain? owner of infinityfree not you

https://infinityfree.net/support/cloudflare-caveats/

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.