DNS still not working

The nameservers for my domain letcanadiansvote.com are pointing to Epizy and I verified this on whois sites. But those nameservers are not resolving the address. I can find no sign of a DNS A record for it. DNS takes 72 hours to propagate yes, but it’s been over a week.

This is an add-on domain in my InfinityFree account, which lists jdmhcfur.epizy.com as the main domain. But that just redirects to a suspended domain page, instead of to the files I uploaded to FileManager.

Is there something else I have to do to activate this account?

Hello there,

That’s normal, you can just ignore the main domain as it was only used to create your hosting account.

I tried to lookup for nameservers on your domain only to get an error that it cannot find the nameservers on your domain.

Also could you check the following KB articles:
https://infinityfree.net/support/add-your-own-domain/
https://infinityfree.net/support/why-doesnt-my-domain-work/

1 Like

I’d already seen those links. Here are two others:

DNS Propagation Checker - Global DNS Testing Tool - shows that there is no sign of DNS A records for my domain.

Whois Lookup Captcha - shows the nameservers are definitely Epizy’s.

Can you remove the following:

Also can you provide a screenshot of how you configured your namesevers?

3 Likes

Don’t know where the namesilo comes from.

Try to change the nameservers to ns1.byet.org and ns2.byet.org instead, then wait a while until the changes are propagated?

Huh…my website is up now! It didn’t take 72 hours, it was more like 72 seconds.

But why? I don’t see byet.org in the documentation. |t appears to be a different company?

Byet and Epizy nameservers are the same ones; it doesn’t matter which set you use.

5 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.