DNS Nameservers and PP adress doesnt seen on control panel?

watchouse.xyz

Hello, I added LEt’s Encrypt SSL to my custom domain name. It has been 48 hours but the status still as “draft”. What does “draft” mean? When will the status change from “draft” to “OK”?
I also see nothing except self signing SSL on the vPanel by the way.

Draft means whether the CNAME hasn’t been setup, or is still being requested.

Have you setup that CNAME record? If so, you’ll need to wait.
Also, please click on your domain shows up in the “Free SSL Certificates” to see if there is a “Request Certificate” button. If so, hit it.

Please use the “Free SSL Certificate” tool in the Client area. That control panel are not that under our control, so it is normal for it to have less options.

7 Likes

Looks like an InfinityFree issue, you did set up the CNAME
image image


My suggestion:

Request a new Certificate, under “Advanced Options”, Choose GoGetSSL as the provider.

Why?
I suspect that InfinityFree’s ACMEDNS Server is having issues, and GoGetSSL does not use ACME, which does not involve InfinityFree’s ACMEDNS Server.

5 Likes

Please note that there is no “OK” status. The success status is “Issued”, which means the SSL certificate was obtained successfully. The status of the SSL certificate only says something about the SSL certificate itself, it doesn’t check whether the certificate is actually in use.


I see the certificate was issued but it hasn’t been installed yet. You can let the client area do that through the big button in the SSL view page.

7 Likes

Sorry, I had forgotten to hit the button “Request Certificate”. Well, I have just hit the button and now it is activated.

3 Likes

Hello Admin, Thank you for helping me. I think I installed the certificate but when i click the [opening your website with HTTPS ] at Step 6 on my client area, my homepage looks like working without css layout? Everything on the page has messed up. How can I fix this?

3 Likes

You’ll have to change the website URL on your OpenCart’s settings page so that it has the HTTPS URL instead of HTTP.

5 Likes

Frank419, SpookyKipper, Admin, and JxstErg1 many thanks all of you.
I think there is no fixing things for now. Everything seems fine.
Thanks again…

4 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.