Directs https:// to http://

Username (e.g. epiz_XXX) or Website URL

username:epiz_26273570
site:000s.ml

Error Message

ERR_TOO_MANY_REDIRECTS

Other Information

automatically redirects https:// traffic to http:// because of which “not_secure” appears and SSl of no avail.

Hello there and Welcome to the forum!

Where did you get that error exactly? As your site seems to be working fine:

5 Likes

I don’t know what are you talking about, it works.

2 Likes

@infortainment try clearing your cache using F5 or fn+F5. If you use cloudflare then remember to try and click “purge cache”.

1 Like

Install Really Simple SSL plugin on wordpress to enable and redirect all users to https instead of http and also rewrite.

4 Likes

Thanks Bud,
.
it’s working only when you type the whole “https://www.000s.ml
But when you just type “000s.ml” on any browser, it opens the http version… :frowning:

no avail :pensive:

You will need to force and overwrite all http request into https:

Install plugin called really simple ssl if you were using wordpress.

4 Likes

0kay, let’s give it a try… :wink:

Thanks a lot dear , editing .htaccess file in file manager solved the problem just add this code in
FileManager>htdocs>.htaccess
code:
RewriteEngine On
RewriteCond %{HTTP:X-Forwarded-Proto} =http
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
.
All the credit goes to @katufo & their article, thanks again.

2 Likes

You’re welcome! We’re so happy to help and goodluck with your site!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.