CSS Now working...

Hello!

I have a simple website but i tested the css and it doesn’t seem to work… It doesn’t show any css code that i road… I have run it on my computer and it works fine. Pls help :slight_smile:

Here is my index.html code

And my CSS code…

body {
background-color: aqua;
}
.test {
float: right;
}

And here is my website. https://phpscripts.cf

  • Fredrik :smiley:

works well !
please clean the browser cache
Firefox = CTRL + F5
Chrome = F12 (dev tools) and then CTRL + F5

@OxyDac How do you clean it? i pressed F12 and then what?

visit your website or desired page with browser
then if you use chrome press F12 and then press CTRL + F5

It doesn’t seem to work @OxyDac. Can you see my CSS on my website?

yes https://phpscripts.cf/css/style.css
and it works :wink:

There is not coming anything up on the screen when i goto https://phpscripts.cf/css/style.css is that good? @OxyDac

depends on the browser you are using
some will open and others will offer to download that file

I use chrome… @OxyDac

please visit https://phpscripts.cf
and stay there !
press F12
then CTRL + F5

or download firefox and setup it for dev… (settings>privacy =auto clear history, etc on exit)
and use it for testing

@Fredrikj31 said:
I use chrome… @OxyDac

I can acess your site and the css without issue!
Try :

  1. Purge Cloudflare cache (If you have one)
  2. Hit CTRL + F5 while on the website
  3. add /?=nocache=5613684364638746343 to the end of your website link https://phpscripts.cf/?=nocache=5613684364638746343

@PlanetGamingGG said:

@Fredrikj31 said:
I use chrome… @OxyDac

I can acess your site and the css without issue!
Try :

  1. Purge Cloudflare cache (If you have one)
  2. Hit CTRL + F5 while on the website
  3. add /?=nocache=5613684364638746343 to the end of your website link https://phpscripts.cf/?=nocache=5613684364638746343

Thanks that with the cloudflare helped!

Thanks alot @PlanetGamingGG

@Fredrikj31 said:

@PlanetGamingGG said:

@Fredrikj31 said:
I use chrome… @OxyDac

I can acess your site and the css without issue!
Try :

  1. Purge Cloudflare cache (If you have one)
  2. Hit CTRL + F5 while on the website
  3. add /?=nocache=5613684364638746343 to the end of your website link https://phpscripts.cf/?=nocache=5613684364638746343

Thanks that with the cloudflare helped!

Thanks alot @PlanetGamingGG

No problem :smiley: