Cron Job was Removed

My website URL is:
http://autolend.epizy.com/

What I’m seeing is:
I set up a 8 minute cron job for this page:
http://autolend.epizy.com/crons/TenMinuteCron.php

But it was removed after 1 minute for many times. It was not even activated!

I tried to run it by myself and found that it only took seconds to finish.

I know that you will remove any crons that take 5 minutes more to process. But I think it’s not the case for my cron.

What happened?

It’s not 5mins, it’s 5 seconds. If your file takes more time to execute split them into smaller files

2 Likes

No no, I tried that it only took less than 1 second. It was also available on another site but not this site and I don’t know why.

I added another site http://autolend.cf
I tried to add any cron job but it still not works.
Any cron jobs are disappeared shortly after I added them.

I guess whether this issue cause that.

I had someone look into this, and it turns out that this was a bug in the panel. It has been fixed now, so your cron job should stay there now.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.