Could the administrator help me move a file

My account number: epiz _ 32862813 When I was editing / using the online file manager, I accidentally wrote a wrong word in the file and saved it. When I changed it again, it suddenly indicated that it could not be saved. When I closed the edit window, I noticed that cofig.php was missing! When I tried to upload the edited file again from my local copy, it failed to upload it. This command indicates that the file is successfully uploaded but cannot be seen., I uploaded it to. / htdocs, and then copied it using an online file manager. It didn 't help. @ admin, please copy the / to the / folder in the background. Thank you! (I’ll never have to edit the online file manager again.)


We won’t move files for you, but you can do it yourself. Using a desktop FTP client like FileZilla, login and complete the transfer.


I’ve tried this and it still doesn’t show up,

Is it the permission that prevents me from seeing the file? (FTP supports chmod modification)

Unless you changed the permissions yourself, it is possible. Can you share the logs the FileZilla shows (Top portion of the screen) when you attempt the transfer?


I don’t have more access to view files than you do.

But I looked for the file at, and the file was there, including all settings. So I don’t know what you expect me to do there.

Also, please note that the server will look for your website files in, not I have no idea how you managed to put files there in the first place because you’re not supposed to be able to write to those directories. But I can tell you that whatever you’re trying to do there won’t work: because the server doesn’t look in those directories and PHP scripts are not able to access it.


Oh, no, I found a bigger problem. I can’t put any.Php files in this directory (I changed a domain name to simulate the new environment, and the control panel indicates that my website root directory is there, and the image is on the lower layer)

Domain name named’’

I’m going to try FileZilla on my computer tomorrow to see if it works.

That issue looks like MonstaFTP being odd, which happens sometimes. Like it showing a message about a failed download when you’re editing a different file.

Using FileZilla should work.

The control panel is not very clear on this. Please use the list in the client area instead.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.