Construtor de sites website builder

No consigo instalar eu tenho um dominio propio mas mesmo com dominio gratuito n instala da erro e diz que esta absoleto me ajudem a resolver

@leoconsultor said:
No consigo instalar eu tenho um dominio propio mas mesmo com dominio gratuito n instala da erro e diz que esta absoleto me ajudem a resolver

Could you please speak in English cause this is an English forum and I can’t understand you even if I translate to google since it has very wrong grammar.

@leoconsultor said:
No consigo instalar eu tenho um dominio propio mas mesmo com dominio gratuito n instala da erro e diz que esta absoleto me ajudem a resolver

The website builder is broken, I already tried it.
Contact iFastnet Support and inform them, I will do that later.

Translation:
O construtor de sites est quebrado, eu j tentei.
Contate o suporte iFastnet e deixe-os saber, eu farei depois.
I am sure this is not OK but I tried in Google.

NEW UPDATE:
iFastnet resolved this issue and advises all users to change their PHP version to 5.6 if they want to use SiteBuilder.
Best Regards.

@ChrisPAR said:
NEW UPDATE:
iFastnet resolved this issue and advises all users to change their PHP version to 5.6 if they want to use SiteBuilder.
Best Regards.

It wasn’t really an issue…
It just that Kopage doesn’t support 7.X php yet.

@UnknownLolz said:

@ChrisPAR said:
NEW UPDATE:
iFastnet resolved this issue and advises all users to change their PHP version to 5.6 if they want to use SiteBuilder.
Best Regards.

It wasn’t really an issue…
It just that Kopage doesn’t support 7.X php yet.

It was an issue for the user.
@leoconsultor please change your php version through cpanel to 5.6 and it will work!
proof: http://api.theweb.ga/kopage/

@ChrisPAR said:

@UnknownLolz said:

@ChrisPAR said:
NEW UPDATE:
iFastnet resolved this issue and advises all users to change their PHP version to 5.6 if they want to use SiteBuilder.
Best Regards.

It wasn’t really an issue…
It just that Kopage doesn’t support 7.X php yet.

It was an issue for the user.
@leoconsultor please change your php version through cpanel to 5.6 and it will work!
proof: http://api.theweb.ga/kopage/

Oh ok,
Understandable.

Answer: Before trying to use Kopage Website Builder go to the PHP Version selector and make sure the site you will be installing onto is set to PHP 5.6! If you have any further problems please create another forum post.