CNAME records

Username (e.g. epiz_XXX) or Website URL


Error Message

When creating cname record I have made a sub domain test1 and test, test shows can’t find server and test1 shows error 1001 Cloudflare and I don’t know how to fix it.

Other Information

I also don’t know if it is the website not allowing but still not sure.

Please describe your problem in much more detail
Subdomain and domain names are?

Without enough data we can only suggest this


Sorry for not giving another detail but here is my config, I am using the free domain so it is and The test domain displays server not found and test1 display error 1001 Cloudflare not sure if it’s the external website or if it’s the infinity free Cloudflare.

That’s what I currently know about the issue.

1 Like

You must own a custom domain to use Cloudflare. You cannot use a free subdomain.
Because you are not the owner of this domain ( - that domain belongs to hosting.

If you really want to have sub/domains via CF (not hosting free subdomain)

one of the free options is to use Freenom
and choose one of the free TLDs (except .tk)

Then for the subdomain read the article from my first RE


Freenom seems to be broken right now, so if you already have a domain from them you can use that.


I am not using Cloudflare something else is using Cloudflare like free hosing.

if I understand correctly you never tried to enter CNAME in Cloudflare nor do you have a CF account ?
Can you then tell us what is the purpose of that CNAME? what do you want to achieve ?

subdomain of / subdomain of / domain

As far as I know, creating a sub.subdomain is not officially supported and I don’t know how and where you tried to create it. Through the Control Panel such a thing should not be possible (control panel does not support that).


I have done a bit more research and found what I was doing wouldn’t work but thank you for helping.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.