CNAME record status still not found after 36 hours, why?

Background: Tried to request a free SSL via infinityfree

Issue: Updated the CNAME record 48 hours ago. Error message still shown as “The required CNAME record could not be found”. Should I wait longer ? Or is it an issue ?

Screenshot below for reference. Thanks !

Screenshot for CNAME record updated 2 days ago.

While you’re using cloudflare for your domain, it’ll take control of your domains to itself (e.g Cname. A record) so it’s possible that Cname records on Cpanel don’t affect to your domain on cloudflare. Please consider to add it through Cname records at cloudflare dashboard.


Just to clarify what @anon19508339 said: your domain is using Cloudflare’s nameservers, not ours. Which means the CNAME records should be added to Cloudflare as well, not to our servers.


Thanks @anon19508339 @Admin for pointing me to the right direction. Made the changes on cloudflare dashboard and the SSL cert works fine now. Thanks ! Issue solved.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.