# Cloudflare configuration Authenticated Origin Pulls

**URL:** https://forum.infinityfree.com/t/cloudflare-configuration-authenticated-origin-pulls/24182
**Category:** Hosting Support
**Created:** [December 19, 2019, 10:10am UTC](https://forum.infinityfree.com/t/cloudflare-configuration-authenticated-origin-pulls/24182 "2019-12-19T10:10:46Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![Oxy](https://forum.infinityfree.com/user_avatar/forum.infinityfree.com/oxy/32/37989_2.png) [@Oxy](https://forum.infinityfree.com/u/Oxy)
#### Post date: [December 19, 2019, 10:41am UTC](https://forum.infinityfree.com/t/cloudflare-configuration-authenticated-origin-pulls/24182/2 "2019-12-19T10:41:36Z")

</div>

Hi  
We all got that mail 🙂

You do not have access to the NGINX or Apache configuration and that part of the certificate is the responsibility of [ifastnet](https://www.infinityfree.com/go/ifastnet).

Just leave it on **flexible** (Encrypts traffic between the browser and Cloudflare)

Authenticated Origin Pulls - can be disabled if you are on flex

> [@SSL errors on some websites](https://forum.infinityfree.com/t/ssl-errors-on-some-websites/22399):
>
> Since yesterday afternoon (October 31st), many website are showing SSL errors. What are the symptoms of this issue? Some of the errors you may see include: SSL\_ERROR\_INTERNAL\_ERROR\_ALERT (Mozilla Firefox) ERR\_SSL\_PROTOCOL (Google Chrome) 525 SSL Handshake failed (Cloudflare) What is causing this issue? iFastNet is currently making some changes to how SSL is handled on the free hosting platform. In preparation of this, the default, self signed SSL certificate has been removed from the system. …

---

_[View the full topic](https://forum.infinityfree.com/t/cloudflare-configuration-authenticated-origin-pulls/24182)._
