Change wp at the end of my URL

Hi, I would like to change my website url from www.live2behealthy.com/wp to www.live2behealthy.com. For some reason there is a wp at the end of the url and I do not want it there.

How can this be done please? Any help would be greatly appreciated.

Harjit said:
Hi, I would like to change my website url from www.live2behealthy.com/wp to www.live2behealthy.com. For some reason there is a wp at the end of the url and I do not want it there.

How can this be done please? Any help would be greatly appreciated.
You should follow this for installation of wp
https://infinityfree.net/support/how-to-install-wordpress/
But anyway , now you need to moves files from /wp/ directory to root htdocs folder and change website address from database. Or alternatively change website address from wp dashboard first than move files from /wp/ directory to main. If you have any problem or your site is new than you can reinstall wp by following admin's guide.
https://infinityfree.net/support/how-to-install-wordpress/
Harjit said:
Hi, I changed my wordpress URL and site URL from www.live2behealthy.com/wp to www.live2behealthy.com/ in Wordpress in the General settings section. Now when I try to login to my Wordpress admin site I get a "404 Page Not Found" and then underneath it says "The page you were looking for could not be found! If you entered the URL manually, please double check what you've entered. If you clicked a button, please click the back button in your browser."

Please can somebody help me urgently to get this fixed. I don't want to lose everything I have on my website.
Double posting! You need to move files from /wp to htdocs

Hi, I changed my wordpress URL and site URL from www.live2behealthy.com/wp to www.live2behealthy.com/ in Wordpress in the General settings section. Now when I try to login to my Wordpress admin site I get a “404 Page Not Found” and then underneath it says “The page you were looking for could not be found! If you entered the URL manually, please double check what you’ve entered. If you clicked a button, please click the back button in your browser.”

Please can somebody help me urgently to get this fixed. I don’t want to lose everything I have on my website.

I've merged the topics. Sorry for the mess.

Like @Ranakhas said, you need to move your WordPress installation to fix this: https://codex.wordpress.org/Moving_WordPress#Moving_Directories_On_Your_Existing_Server

If it's a new installation, it's probably easier to reinstall it. You can do this through Softaculous. But next time, please double and triple check the installation settings before hitting the Install button, as they can be quite cumbersome to fix afterwards.