Can't enable wordfence

Hello,

I’m using one of the most powerful firewalls for wordpress. However I cannot save the server configuration on this hosting. I get on this page Screenshot by Lightshot and the changes aren’t saved.

I also tried to add that line into php.ini but it seems that it’s not reading the file.

I guess it’s trying to modify somehow the .htaccess file.

Please tell me how to enable the firewall?

Many thanks,
Alex

It looks like you need to change the php.ini settings to use that setting from Wordfence. However, that file is shared for the entire server so we can’t let you modify it or make the modification for you because it would affect all accounts on the server. So I’m afraid you’ll need to get your own server or VPS to be able to use that feature.

That said, we already have our own Web Application Firewall protecting all accounts, so the need for Wordfence’s firewall also isn’t as urgent as when running your own servers.

I understand. Thanks for clearing this out for me.

Thumbs up for infinityfree!(wasntme)