Cannot restore backup

Hello, I am currently migrating my website from another hosting to InfinityFree.
However, using a backup & restore plugin ( BackupGuard) I encounter this message:

Your hosting has an execution time limit of 20 seconds for PHP scripts, which is not enough for performing a full backup/restore of your website. A full website backup/restore is a complex process which may take a couple of minutes depending on many circumstances. The needed execution time varies depending on the backup options and your server performance, that’s why we cannot tell exactly how much execution time is needed. But, almost all hosting providers give users the ability to increase the execution time limit or they increase it themselves, upon user request. Please ask your hosting provider if they are able to increase your execution time limit. If this isn’t an option for you, then try to activate the “Reloads enabled” option in the settings (to compress your data chunk by chunk). Then disable any security plugin which could prevent nopriv ajax calls and try again to create a new backup. If you still see this error, please contact us and we’ll do our best to help you figure it out ASAP.

I’ve already tried increasing the execution time limit in the htaccess file but it doesn’t seem to work.
What can be done here?

The maximum execution time is set to 20 seconds and cannot be changed. So you cannot restore backups made with plugins on free hosting.

Hmm, is there other way to migrate the site?

https://infinityfree.net/support/how-to-migrate-your-website/

(If you can’t read the full post click on the blue bold link)

Okay, thank you, I will check that.

I have another question;
I use the default infinityfree nameservers and have enabled cloudflare (from cpanel).
I then logged in to the account that was automatic generated by infinityfree for my site and enabled SSL.
However, hours have passed and yet, the SSL is still not working. Trying to open the page in https mode gives an error.

The site’s url is: takedaquiz.xyz

Why does this happen?

Because of the DNS propagation; you should wait at least 24 hours before accessing the website with SSL. If you want to velocize the process configure a faster DNS resolver.

There are multiple reasons why the Cloudflare SSL doesn’t work yet:

  • Your browser is still trying to connect to our servers instead of Cloudflare. This is a DNS propagation issue which can take up to 72 hours to fix itself.
  • Cloudflare hasn’t issued your SSL certificate yet. For free Cloudflare accounts, it takes up to 24 hours for your SSL certificate to be created and installed.
  • Your browser has cached an old, invalid SSL certificate. Check your website in private browsing mode to bypass this.
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.