Cannot login my FTP account

I am using FileZilla and when I am connecting it shows the following Status I
have also logged into my control panel and changed my password several times.

Status: Resolving address of ftpupload.net
Status: Connecting to [64:ff9b::b91b:860b]:21…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Command: USER epiz_
Response: 331 User epiz_ OK. Password required
Command: PASS ***************
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server
have also changed the password and logged in to my control panel

This happens because your network can’t connect to ftpupload.net using TLS authentication. Please ask to your network provider to remove the FTP TLS restriction or change the FTP connection type to Plain FTP (not secure).

Connecting to [64:ff9b::b91b:860b]:21…

I don’t know what you are connecting to exactly, but I can assure you that that’s not our FTP server. The hostname ftpupload.net is fine though, so I don’t know why it connects to that IP address. Can you try to connect to the IP address 185.27.134.11 instead and see if that works?

I think that was my computer flaw about that IP the next time I tried to connect it worked showing the IP 185.27.134.11 it was the TLS that was making up the mess.

Thanks,

It worked
Thanks man.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.