Cannot access after setting forced https

I added to the .htaccess

RewriteEngine On
RewriteCond %{HTTP:X-Forwarded-Proto} =http
RewriteRule (. *) https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

The IP address of the server where patreongsri.gq is located cannot be found after it is displayed that this site cannot be accessed.

If you just turned on CloudFlare you may need to wait…else screenshot what is on your CloudFlare dns entry. Since you are using CloudFlare why do you need to modify .htaccess?

The DNS records for your domain appear to be missing.

Did you use the Cloudflare integration in our control panel before? If so, please enable and then disable it again. Doing so will recreate your DNS records.

4 Likes

Thanks. Now http is accessible but https says “Using unsupported protocols”.

Where do you see that? I checked your site and the HTTPS connection is mostly working for me. The only issue is that most URLs on your website are still using HTTP, which you can fix by updating your website URL in WordPress.

1 Like

Site patreongsri.gq may be violating TOS…

It looks suspended now.

I was able to access it without traces, I think it’s a cache issue, thanks for the answer.

Restored.

Replying to cosplay is actually judged as chan content.

Pardon? I didn’t say it’s suspended, I said it looks suspended (redirects to suspended page) , which is due to multiple reasons.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.