Can I use php 8+ versions?

Username (e.g. epiz_XXX) or Website URL

horeca.epizy.com/public/

Error Message

I’ve installed laravel through Softaculus. But it requires PHP version >=8.0.3. But hosting has at max 7.4 version. Can I use 8th PHP?

Other Information

No. Still running 7.4 on IF
Your best bet is to get Laravel that is running on lower PHP version

5 Likes

Just to add some more info:

I don’t know how Laravel is installed via Softaculus but if you can specify a Laravel version, use 8.*, which will most likely install 8.75. That one requires PHP >= 7.3 as mentioned on the Laravel website.

For example, when using Composer, it looks like this:

composer create-project laravel/laravel my-project 8.*

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.