Bug?

roscripts.rf.gd (Roblox Game Development Site)

When i try entering the site nothing is displayed and it’s just an empty page

I’m also seeing a blank page. Are you sure you uploaded your files correctly? Could you please take a screenshot of your /htdocs/ folder and upload it here?

1 Like

same problem as here

4 Likes

I am very confussed i tried deleting everything on the site and making a test index.Just the index page without anything still had that same issue.Could you please explain what do you mean?

it’s not your fault

rather, the server uses BOT protection and with the help of a certain script which
is sent to browsers to check if they are able to run javascript and store cookies, in order to separate bots from people

but recently due to security issues on the old version
it started with a newer version of that code, which has various problems

and for example in your case
fails to approve “entrance” - so you/we see “all white”


Btw. don’t be confused by the main.js you see in my screenshots - it’s my security suite that checks every JS and calls it that and adds a hash value to it

4 Likes

Oh thanks for telling me,is there any way i can fix it though?Also the other days it worked normally today it started having those issues.

1 Like

Please wait for those who are responsible to correct their code

3 Likes

Alright!
Edit : I had gotten very scared since this is one of my favourite site i’ve worked on

1 Like

it’s better if you didn’t edit the page and put that text
because it is possible that it will start working normally in the meantime

and this is exactly what happened in several previous cases

2 Likes

Luckily it’s now fixed :smiley:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.