Backup problem

epiz_28975222
http://mctest.epizy.com

Response: 421 Timeout - try typing a little faster next time
Error: GnuTLS error -110 in gnutls_record_recv: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Error: Could not read from socket: ECONNABORTED - Connection aborted
Error: Disconnected from server

im trying to download my wp_content folder via filezilla and it worked a few weeks ago because i tried it but wont work this time

Check Your encryption type
image

Use: Use explicit FTP over TLS if available and try again.

1 Like

I did try just as you said it just stops at the same point every time

Do you get this error while you are uploading files?

EDIT
Didnt read the question good.
No, while downloading and i thought it actually did finish the download but it didnt because i just tried it in another host and it wont show the actual content only some parts of the original site

You might be getting the error because of the 20 second timeout limit. I found I can get around it by clicking around in directories on the server site (I just enter, exit, enter, exit (You get the idea) the /htdocs folder while downloading something large.) The main idea is to just keep it busy changing the directories while it does its background task of downloading. It’s weird, but whatever.
Let me know if that works.

1 Like

I got it fixed thank you

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.