ASTRA Footerwidget on mount in error

Hi. Every one guys there who haopend read this post.
I am so surprise when I tried Astra theme. How it so easy to build a site and perfect branding friendly design. There are obviously lots of great tools along in astra theme…

But it also makes me surprise why this uncommon problem happend. This is on footer widget of Mount Inn theme.

I have multiple times and days tried to reload, filling coloumn, save but did not work. And the error still there. Unfortunately this part is so important because it redirected visitors to our cs contact.

I put screen shoot to ilustarte what actually happend.

And the error message : the “text block” was affected by errors and may not function properly

Please kindly if someone there knows what happend and what should I do related to the issue.

I appreciate any answer from any one here.

Thank you very much

Unfortunately, we are going to need a lot more info than “There was an error”. Can you enable errors in your WP-config file?

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.