Aes.js doesn't work while using Yunjiasu cdn(cloudflare in China)

Website : cllifestory.top

Error Message

i’m using Yunjiasu cdn(cloudflare’s partner in China).it could be open with my mobile phone while i’m using cloudflare.However,it doesn’t work on my phone now.
i asked why and they told me that aes.js redirects to google.com/cookies.

Other Information

Well…i’m Chinese and my English is poor:(

This usually happens when I clear cache the website for 3 times (URI will show something like www.webside.com?id=1 or some sort…). The website would redirect to cookies page of Google and I assume that’s the case for you too…

On the side note, your site is loading in my browser thou…

2 Likes

Same problem(only on mobile phones).
well,your picture cannot be loaded:(

It’s loading in my phone thou… Try clearing your phones browser data (cache)

I just tried.It doesn’t work :sob:

Ok… Have you turned of cookies in your browser?

1 Like

No

Pretty sure it’s something related to caching in your phone… I’d suggest you to wait for a day and check it… It usually works for me when i reload the page again… I don’t know why this isn’t working for you

I tried it on three phones for two days and got the same result.I truned off Yunjiasu cdn and it works.So?

Does this Cloudflare alternative affect how cookies are set? If you’re redirected to the Google cookies page, that means your browser is running the aes.js Javascript, but the challenge cookie is not being set.

I know that special configuration is in place that disables this security if you use Cloudflare. But as far as I know this exception is not made for competing services. I don’t know why this exception was made for Cloudflare, it could either be that Cloudflare’s security was considered “good enough” as an alternative or because the system actually broke with Cloudflare.

Might be interesting to test this with Incapsula or another Cloudflare competitor.

4 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.