Addon domain

**My website URL is:ansamblliberta.iz.rs

**What I’m seeing is:I add domain ansamblliberta.iz.rs to my hosting account, and transfer site to the htdocs of the new folder ansamblliberta.iz.rs, and site is up, but i cant login, no templete, etc. Did i do something wrong or i need to wait 2-3 days?

**I’m using this software:wordpress

Additional information:

for me it works but broken.

you mean this?

If you moved the WordPress files from the subdomain to the actual Addon Domain, you also need to change the website URL from the database. You can do that by following these steps:

  1. Open phpMyAdmin from the “Addon Domains” section of the Control Panel.
  2. Click on your wp_options table.
  3. Locate the ‘siteurl’ and ‘home’ rows. Click the pencil icon next to each to edit.

When you scroll over these options, “browse” will appear.

04 Change wordpress site url phpmyadmin.fw.png

  1. Click the pencil icon next to each to edit.

  1. Alter the URL by typing in the Addon Domain on where the WordPress installation is installed on.
  2. Click the Go button to save the settings. Do this for both the ‘siteurl’ and ‘home’ options.
1 Like

Thanks for quick answer!

I ve changed URL in myphpadmin. Site is back, i can log in, template working.

New problem, when i click on page/post, it shows 404 page. I try to recreate page/post/menu, but still open 404 page. What should i do?

.

1 Like

What are the contents of your .htaccess file in the htdocs of the Addon Domain?

redirectMatch 301 ^(.*)$ http://ansamblliberta.iz.rs

BEGIN WordPress

RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] # END WordPress

Remove the redirectMatch htaccess rule from the htaccess, then save the changes.

I ve remove redirectMatch 301 ^(.*)$ http://ansamblliberta.iz.rs, but still wont open page, show page 404.

I can only create post on frontpage blog… I cant acces pages in menu, or sidebar…

I ve just update permalinks, and everything is fine now. Thanks, great support!!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.