A Blank page

Hi everyone,
I have uploaded my files using FTP but all I get is a blank page.
Any suggestion ?

http://voiture-marrakech.epizy.com/

When I open developer tools in my browser, I see your page actually returns a status code 500, which implies you code is crashing. Please try to enable PHP errors to see if anything shows up. How to display PHP errors is described in this article as well: https://infinityfree.net/support/http-error-500/

OK thank you, I’ll give it a try and send you a feedback.

this error show how can i set this issue?

**Warning: require_once(/home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/frontend/shortcode.php): failed to open stream: No such file or directory in /home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/wd-instagram-feed.php on line 90

Fatal error: require_once(): Failed opening required ‘/home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/frontend/shortcode.php’ (include_path=‘.:/usr/share/pear/’) in /home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/wd-instagram-feed.php on line 90


@Guyshah said:
this error show how can i set this issue?

**Warning: require_once(/home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/frontend/shortcode.php): failed to open stream: No such file or directory in /home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/wd-instagram-feed.php on line 90

Fatal error: require_once(): Failed opening required ‘/home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/frontend/shortcode.php’ (include_path=‘.:/usr/share/pear/’) in /home/vol2_6/epizy.com/epiz_20900301/htdocs/wp-content/plugins/wd-instagram-feed/wd-instagram-feed.php on line 90


If you see an error saying failed to open stream: No such file or directory, it means some files which are expected to be on your account are not. Seeing how the error relates to a file in the WordPress plugin folder of wd-instagram-feed, try removing and reinstalling that plugin.