421 Home directory not available - aborting

Hi Folks,

Username : epiz_27277422
Website : (http://liberations.infinityfreeapp.com

I tried to connect to the ftp server (ftpupload.net) and I got this message below using Filezilla
421 Home directory not available - aborting

I used several method of encryption to see if I can connect to it.
None of them succeed. Same error,

Thanks for the help.

Statut : Attente avant nouvel essai…
Statut : Connexion à…
Statut : Connexion établie, attente du message d’accueil…
Réponse : 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Réponse : 220-You are user number 1215 of 6900 allowed.
Réponse : 220-Local time is now 18:24. Server port: 21.
Réponse : 220-This is a private system - No anonymous login
Réponse : 220 You will be disconnected after 60 seconds of inactivity.
Commande : AUTH TLS
Réponse : 234 AUTH TLS OK.
Statut : Initialisation de TLS…
Statut : Connexion TLS établie.
Commande : USER epiz_27277422
Réponse : 331 User epiz_27277422 OK. Password required
Commande : PASS ***************
Réponse : 421 Home directory not available - aborting

Sorry, I can connect, but I do not have access to my folder.

My application is running fine.

Seems similar to this


This issue seems to affect other sites on the same IP address as well. I’ve gathered the data and submitted a request to iFastNet. I’ll share any updates in this announcement topic:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.