404 error since installation

Hello, I just created an account and setup WordPress via softaculos but I’m still redirected to 404 error. Both homepage and ADMIN page doesn’t seem to work

Hello there,

Can you provide us your domain so we can check your site on our end?
How about reinstalling WordPress and check if it will work.
Also did you install your WP software in the /htdocs category? Make sure that you’ll leave the “In Directory” field blank if you want your site to show in root.

Also maybe this KB article helps?
https://infinityfree.net/support/how-to-fix-a-corrupted-wordpress-installation/

1 Like

It seems like you still haven’t installed WordPress as I get a directory listing with no files.

I was trying to reinstall wordpress.
Can you help me check again please?

Hello,

Yep your site is now working, Congratulations!

1 Like

oh…
Thanks

I’m still getting the error on my PC and Mobile here, I use firefox.
Should I just give it a little time or there’s somehing else I can do?

Thanks anyways.

Try clearing your browser cache and your site should load just fine.

1 Like

I’ve cleared my cache still the same thing

Try using Incognito Mode on your browser and also try using other browsers.

tried it on two different browsers now… the same thing it keeps redirecting to 404

even on chrome it’s not loading… I think it has something to do with ?=1 that it keeps redirecting to

Nope, the ?i=1 wouldn’t affect your site with 404 error. It’s just part of the security system.
https://infinityfree.net/support/javascript-error-using-api-or-mobile-android-app/
https://infinityfree.net/support/what-is-the-i-1-suffix/

2 Likes

I also tried visiting your site on other browsers and it works fine.



The problem is probably the device you are using, try using other devices.

okay

I only have two devices now, My PC and my Phone which are connected to the same network and giving the same error.

I will try other devices in a couple of hours now it’s 5:03 AM here, can’t get another device until morning.

I really appreciate

I’m running out of solutions, the last remaining solutions I can give you are:

  • Reboot your Network (Just restart your router)
  • Flush your DNS cache
  • Use a VPN
  • Or try to use a Custom Public DNS Resolver like the 1.1.1.1 from Cloudflare.

I hope at least one of the solutions above will fix your issue.

1 Like

I just used 1.1.1.1 now and the page loads, then I checked my IP it’s United States.

I suggest Infinityfree does not support my country. Nigeria

It should, I don’t understand why it won’t support your country but you’ll just have to wait until your site will load fine on your end.
Try using the other solutions like flushing your DNS cache.

1 Like

We don’t blanket ban any countries. But we have seen overly protective internet providers blocking access to our network.

Is it possible that your internet provider has a web proxy service which is serving the old data?

So are you using the 1.1.1.1 DNS service? Or the Warp VPN service? Because the former should not disguise your IP address.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.