403 Forbidden error on my file manager page

my Username: epiz_27418258

Error Message: 403 forbidden error showed up when i tried to open the online file manger on my cpanel

what should i do?

Hi, I’m having the same problem.

It has happened to me in the past it resolves by itself afte a long while but i really would like this to not happen again.

What should i do?

same here i think filemanager.ai just broke

yeah same here

me too… pleasee help us infinty free admin… :sob: :sob:

what we can do for this problem?

Same here. Happen today

Same thing, I am posting to make sure that the Admins are aware of this issue. They have yet to respond. Thanks for starting this thread and I hope we can all find a resolution soon.

FTP access is still functional. FYI

1 Like
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 433 of 6900 allowed.
Response: 220-Local time is now 05:08. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Response: 502 AUTH TLS OK.
Command: AUTH SSL
Error: Could not read from socket: ECONNRESET - Connection reset by peer
Error: Could not connect to server

Beg to differ, filezilla not connecting either it seems

Mine works. Just tried it.

got the same error

same here. any solution?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.